Ga naar inhoud
Log in om dit te volgen  
Lennard

[centraal] Ajaxbugs

Aanbevolen berichten

De base64 klopt gewoon, als ik die decodeer nadat ik hem door rawurldecode heen heb gehaald dan is het gewoon goed, maar in de database komt het zo:

Wat ik dus wou zeggen: Je moet op instellingen klikken > privacy ÛX?
???]È?Ý]]Ê??^?H??XÙ[HÙØÚYY[?ÈÚÜÙ[?
????]Z[ÈÆÆW2çf?æ¶Vâ

edit:
en dit is het als ik het op mn localhost decodeer:
Wat ik dus wou zeggen: Je moet op instellingen klikken > privacy > clear .
*Dat is fout het is*
Extra > recente geschiedenis wissen ... > Details > alles aanvinken > 1 uur veranderen in alles > ok

Kijk dan of het werkt.


smiley

Deel dit bericht


Link naar bericht
Delen op andere sites
Bij mij werkt het reporten niet meer. De var alerted is weggehaald ofzo, dus nu krijg ik dit in me Developer Tools: Uncaught ReferenceError: alerted is not defined

edit: en hier erger ik me nogal aan. Ik heb alweer 3 posts gespot die wel een moderatie nodighebben.. smiley

Deel dit bericht


Link naar bericht
Delen op andere sites
Als je dan een bericht plaatst, krijg je dat van "Let op; er zijn nieuwe berichten geplaatst"
maar dat is niet nodig als je het zelf plaatst toch?

Deel dit bericht


Link naar bericht
Delen op andere sites
Reinier (link):
Als je dan een bericht plaatst, krijg je dat van "Let op; er zijn nieuwe berichten geplaatst"
maar dat is niet nodig als je het zelf plaatst toch?


Dit merkte ik ook. En dat bericht dat ik was geplaatst was helemaal leeg. smiley Er stond niks in. Ik bewerkte hem dus en dat werkte wel.

Deel dit bericht


Link naar bericht
Delen op andere sites
Lennard je gebruikt mijn post als voorbeeld smiley
*is fier*
Nu nog dat je niet die rode balk krijgt met er zijn nieuwe berichten als het je eigen post is. Daarbij heb je al opgelost dat als je post voor hij de andere nieuw geposte berichten heeft opgehaald, hij ze niet laat zien?

Deel dit bericht


Link naar bericht
Delen op andere sites
Nog maar eens proberen...

Ik kreeg bij het typen van het woord geëdit ook een leeg bericht.

Deel dit bericht


Link naar bericht
Delen op andere sites
Je moet geedit met de Snel Reageren functie plaatsen, dan krijg je een leeg bericht.. Met eidtten werkt het gewoon goed.

Deel dit bericht


Link naar bericht
Delen op andere sites
Nice. smiley

EDIT:
De ajaxfuncties gaan even uit totdat alles weer naar behoren werkt, die lege berichten zijn best irritant.

EDIT:
En het staat weer aan, volgens mij is het nu beter. "geëdit" werkt nu, en dat bericht van pagina 2 werkt ook nog.

Alemaalte (link):
Nu nog dat je niet die rode balk krijgt met er zijn nieuwe berichten als het je eigen post is. Daarbij heb je al opgelost dat als je post voor hij de andere nieuw geposte berichten heeft opgehaald, hij ze niet laat zien?
Lees de beginpost even.

Deel dit bericht


Link naar bericht
Delen op andere sites
Alemaalte (link):
Verkeerd begrepen, dacht dat je de sneledit bedoelde.
Bedoelt hij ook, maar die is ook nog niet met Ajax. Als je op Verzend drukt blijft hij niet op de pagina, maar gaat langs de bewerk pagina om het aan te laten passen smiley

Deel dit bericht


Link naar bericht
Delen op andere sites
Ja maar ik dacht dat hij bedoelde dat als je op de editknop drukt je niet naar een andere pagina moest. Daarna dacht ik eraan dat je na het klikken op verzenden wel nog naar een andere pagina werd gestuurd.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Als je een post toevoegd aan een topic die in je watchlist staat krijg je gewoon dat groene icoontje om hem in je watchlist te zetten als je daar op klikt staat er:
"Het topic is toegevoegd aan je watchlist" of zoiets.
En dan staat hij 2X in mijn watchlist smiley

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
Log in om dit te volgen  

×