Ga naar inhoud
  • 0
Log in om dit te volgen  
dayhost

php

Vraag

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Waarom zou je naar PHP 5.2 willen gaan? Die mist echt een sloot aan functies vergeleken met PHP 5.3 en verder zelfs.

Heb je nog een pakket die dit vereist? Dan zou ik maar eerst eens een update regelen.. smiley.
phpBB en Wordpress kunnen prima op PHP 5.6 draaien, mogelijk zelfs PHP 7.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
Dayhost (link):
Hallo allemaal,
Misschien kunnen jullie ook mee denken?
ik ben van php 5.6 terug gaan naar php 5.2
maar de website doet het dan niet.
Kan ik dit zelf veranderen zo ja hoe.
Of moet lennerd dit doen?
zie www.wolkenforum.nl en www.kroonenbergonline.nl


PHP 5.2 is gereleased in 2006 (10 jaar geleden!!). Grote kans dat hij heel veel functies mist die je site nodig heeft.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
Dus je hebt in PHP 5.2 geen name-spaces waar elke class tegenworodig wel gebruik van maakt, en geen DateTime-class die ook veel gebruikt worden. En dat is nog maar een klein deel.... smiley.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
Log in om dit te volgen  

×