Ga naar inhoud
Log in om dit te volgen  
dayhost

https activeren

Aanbevolen berichten

heb het script zo ingestelt dat hij https doet.
Maar als ik hem op sla.
Is de hele instelling verdwenen.
Nergens in domein meer te vinden.
terwijl hij wel on staat!!!
htaccess.RewriteBase => yes,

/**
* For server setups, that dont have `mod_env` enabled or restricted (e.g. suEXEC)
* this parameter has to be set to true and will assume mod_rewrite.
*
* Please check, if `mod_rewrite` is active and functional before setting this
* parameter and you updated your .htaccess with `occ maintenance:update:htaccess`.
* Otherwise your nextcloud installation might not be reachable anymore.
* For example, try accessing resources by leaving out `index.php` in the URL.
*/
htaccess.IgnoreFrontController => yes,
Hoe dit op te lossen

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
Log in om dit te volgen  

×